Forum: ARM programming with GCC/GNU tools installation problem

Author: Peter Gregson (gregson)
Posted on:

Rate this post
0 useful
not useful
I tried to install the Yagarto 4.6.0 dmg package on my intel Mac OS X, 
10.5.8.  When I try to run the compiler with

arm-none-eabi-gcc --version

it responds with

dyld: unknown required load command 0x80000022
Trace/BPT trap

How do I fix this?




Entering an e-mail address is optional. If you want to receive reply notifications by e-mail, please log in.

Rules — please read before posting

  • Post long source code as attachment, not in the text
  • Posting advertisements is forbidden.

Formatting options

  • [c]C code[/c]
  • [avrasm]AVR assembler code[/avrasm]
  • [code]code in other languages, ASCII drawings[/code]
  • [math]formula (LaTeX syntax)[/math]

Bild automatisch verkleinern, falls nötig
Note: the original post is older than 6 months. Please don't ask any new questions in this thread, but start a new one.