EmbDev.net

Forum: Analog Circuits Multiple instances of "Vsn"


von VASILICĂ V. (bogdanys)


Attached files:

Rate this post
0 useful
not useful
I try to test this circuit in DC sweep but appear this error. Could 
anyone help me, please?

: Edited by User
von bihab (Guest)


Attached files:

Rate this post
0 useful
not useful
Some labels are not properly attached to the corresponding pin(s).

Circuit elements like C2 too, but this usually works without any error 
message.

von VASILICĂ V. (bogdanys)


Attached files:

Rate this post
0 useful
not useful
I attached the completed file, and I made some changes, but nothing 
happens...

von bihab (Guest)


Attached files:

Rate this post
0 useful
not useful
You have to use "Edit-Label Net F4" instead of "Edit-Text 'T'" to assign 
net names.

The simulation runs at least w/o error messages after correction. You 
should verify the circuit anyway - Vout remains at Vpn constantly.

von VASILICĂ V. (bogdanys)


Rate this post
0 useful
not useful
Thank you so much!!

Reply

Entering an e-mail address is optional. If you want to receive reply notifications by e-mail, please log in.

Rules — please read before posting

  • Post long source code as attachment, not in the text
  • Posting advertisements is forbidden.

Formatting options

  • [c]C code[/c]
  • [avrasm]AVR assembler code[/avrasm]
  • [code]code in other languages, ASCII drawings[/code]
  • [math]formula (LaTeX syntax)[/math]




Bild automatisch verkleinern, falls nötig
Note: the original post is older than 6 months. Please don't ask any new questions in this thread, but start a new one.