Forum: ARM programming with GCC/GNU tools Problem with eclipse, yagarto and LPC2148 test project

von Max (Guest)

Attached files:

Rate this post
0 useful
not useful

I wanted to check all settings of eclipse and yagarto with this LB2148 
test project.
I configured everything as it is described on yagarto.de. No changes 
where done in the files of this project.
After making the project, I got the error:

Description  Resource  Path  Location  Type
make: *** [test_ram.elf] Error 1  LPC2148pro    line 0  C/C++ Problem

Where can be the problem?
I also checked some other projects and got the same error, so it should 
be anywhere in the eclipse settings or ...?
I use yagarto from 23.12.2009 and eclipse is also the newest.

Possibly its a trivial error but I am very new to ARM and GCC tools.

Thank you

von Shabnam B. (shbozorgi)

Rate this post
0 useful
not useful
Hi Max,

I am in the same situation new and the same problem!
Could you sold it yet?


von Shabnam B. (shbozorgi)

Rate this post
0 useful
not useful
Hi again with good news:)

Problem solved! add a PATH variable C:\cygwin\bin it solves the problem
and add it in your project properties as well.
If you had any problem, we can solve it together.



Entering an e-mail address is optional. If you want to receive reply notifications by e-mail, please log in.

Rules — please read before posting

  • Post long source code as attachment, not in the text
  • Posting advertisements is forbidden.

Formatting options

  • [c]C code[/c]
  • [code]code in other languages, ASCII drawings[/code]
  • [math]formula (LaTeX syntax)[/math]

Bild automatisch verkleinern, falls nötig
Note: the original post is older than 6 months. Please don't ask any new questions in this thread, but start a new one.