EmbDev.net

Forum: Locked Topics FPGA LED remains on all the time


Author: Misbah Faiz (Company: fast) (mis6358)
Posted on:

Rate this post
0 useful
not useful
I am currently working on SPartan 6 fpga. I am facing a problem since 2 
days that whenever i turn on my fpga an LED -(N!2) turns on and remains 
on all the time. Any solutions?

: Moved by Admin
Author: berndl (Guest)
Posted on:

Rate this post
1 useful
not useful
Misbah Faiz wrote:
> I am currently working on SPartan 6 fpga. I am facing a problem since 2
> days that whenever i turn on my fpga an LED -(N!2) turns on and remains
> on all the time. Any solutions?

Sure, that's easy! Unmount the LED, turn it by 180 degree, and resolder 
it. LED will be off --- Problem solved

Author: Lothar Miller (lkmiller) (Moderator)
Posted on:

Rate this post
0 useful
not useful
What berndl says is: WHAT source code in WHAT language on WHAT FPGA with 
WHAT tolchain males this particular problem?

Author: berndl (Guest)
Posted on:

Rate this post
0 useful
not useful
Lothar Miller wrote:
> What berndl says is: WHAT source code in WHAT language on WHAT FPGA with
> WHAT tolchain males this particular problem?

oh Lothar, come on! I proposed a 100% solution to the original question, 
didn't I?

Author: Andreas Schwarz (andreas) (Admin) Flattr this
Posted on:

Rate this post
0 useful
not useful
You need to provide a LOT more information if you expect any meaningful 
answer to your question.

This topic is locked and can not be replied to.