Forum: FPGA, VHDL & Verilog #Error loading system#

Author: Sentinel (Guest)
Posted on:

Rate this post
0 useful
not useful
For anyone out there who uses ModelSim PE Student Edition and encounters 
this #Error loading system# problem, I may have a solution!

I myself am a student using Verilog and I have encountered this problem 
also but I managed to fix it! But to get to the point, this problem 
appears if your 'Student License' PDF file is contained within the 
'win32pe_edu' folder in the main'C:\Modeltech_pe_edu_10.0c' directory 
folder! Simply move it out of that folder and into the 
C:\Modeltech_pe_edu_10.0c' directory folder itself!

Just make sure that the your PDF student license is only in the 
C:\Modeltech_pe_edu_10.0c' directory folder and in no subfolders.

Note: this error will persist if there is a copied license remaining 
within the 'win32pe_edu' folder, so double check that this folder does 
not contain your student license which should be in the 
C:\Modeltech_pe_edu_10.0c' directory folder!

I have ModelSim PE Student Edition 10.0 as a download on my laptop so if 
you have other versions and are experiencing this error, try the above!
I don't know will it work for all versions but give it a try if problems 
occur! I hope this blog will cure a few headaches!



Entering an e-mail address is optional. If you want to receive reply notifications by e-mail, please log in.

Rules — please read before posting

  • Post long source code as attachment, not in the text
  • Posting advertisements is forbidden.

Formatting options

  • [c]C code[/c]
  • [avrasm]AVR assembler code[/avrasm]
  • [vhdl]VHDL code[/vhdl]
  • [code]code in other languages, ASCII drawings[/code]
  • [math]formula (LaTeX syntax)[/math]

Bild automatisch verkleinern, falls nötig
Note: the original post is older than 6 months. Please don't ask any new questions in this thread, but start a new one.