Forum: µC & Digital Electronics XE164 startup problem

Author: EuGen (Guest)
Posted on:
Attached files:

Rate this post
0 useful
not useful
Hi @ all,

I've designed a PCB with a SAF-XE164FM-72F80L ES-AA.

Environmental Setup:
Controller is connected on my PCB, as recommended in AP16146 V1.0 
2009-09 08 Single Power Supply 5VDC.
The Startup Mode is as described in Chapter 2.4 Table 2 (JTAG pos.B)
VDDIM and VDDI1 (Core Supply, which the controller generate internally) 
are 1.5V.

My problem is,
Infineon Memtool 4.2 can't establish Connection to Target.

What I already did is,
I checked the Crystal with the Scope -> there was no frequency 
measurable. When I placed this Crystal in another PCB, its working 
without any problems.
I have also a PCB with the same environmental setup but with a 
SAF-XE167FM-72F80L ES-AA. This configuration is working without any 

For me it seems like the Controller is in the "Stopover Mode" described 
in Chapter 4.2.3 (Datasheet V2.0 2009-03), but I don't know why and how 
I have to "wake it up".

Thanks a lot in advance for your support.


Entering an e-mail address is optional. If you want to receive reply notifications by e-mail, please log in.

Rules — please read before posting

  • Post long source code as attachment, not in the text
  • Posting advertisements is forbidden.

Formatting options

  • [c]C code[/c]
  • [avrasm]AVR assembler code[/avrasm]
  • [code]code in other languages, ASCII drawings[/code]
  • [math]formula (LaTeX syntax)[/math]

Bild automatisch verkleinern, falls nötig
Note: the original post is older than 6 months. Please don't ask any new questions in this thread, but start a new one.