EmbDev.net

Forum: ARM programming with GCC/GNU tools Yagarto 'new standard make C project' failure


Author: David Reynolds (dr0)
Posted on:

Rate this post
0 useful
not useful
When I try to start a new project using Yagarto/Eclipse
"File->New->Project->Standard Make C Project" (or any of the "c"
choices) I get an error: Plug-in org.eclipse.cdt.make.ui was unable to
load class org.eclipse.cdt.make.ui.wizards.NewMakeCProjectWizard.

I just downloaded the tools today from the Yagarto website.

Any help would be greatly appreciated.

Thanks,

Dave.

Author: Michael Fischer (mifi)
Posted on:

Rate this post
0 useful
not useful
Hello Dave,

which version of Java do you use?

The Zylin plugin does not work with java 1.4.2.
You must have at leat 1.5.

Regards,

Michael

Reply

Entering an e-mail address is optional. If you want to receive reply notifications by e-mail, please log in.

Rules — please read before posting

  • Post long source code as attachment, not in the text
  • Posting advertisements is forbidden.

Formatting options

  • [c]C code[/c]
  • [avrasm]AVR assembler code[/avrasm]
  • [code]code in other languages, ASCII drawings[/code]
  • [math]formula (LaTeX syntax)[/math]




Bild automatisch verkleinern, falls nötig
Note: the original post is older than 6 months. Please don't ask any new questions in this thread, but start a new one.